Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
Enero 19, 2019, 07:21:47

Ingresar con nombre de usuario, contraseña y duración de la sesión
Nuestros usuarios han publicado un total de 1844 articulos.
Este foro contiene 616 Temas.
Somos 8049 usuarios registrados.
Bienvenido FriedaCarl, miembro mas nuevo.


+  DR Entretienete CS foro
|-+  Counter Strike
| |-+  Counter Strike (Moderador: Scorpion)
| | |-+  que version necesito?
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: [1] Ir Abajo Imprimir
que version necesito?
Autor Tema: que version necesito?  (Leído 1440 veces)
gallo69
Newbie
*

Karma: 0
Desconectado Desconectado

Mensajes: 1


Ver Perfil
que version necesito?
« : Agosto 23, 2011, 05:01:20 »

Hola!
tengo un pc con w7 de 64 bits, que CS 1.6 debo instalar?
En línea
Narutoff
Newbie
*

Karma: 0
Desconectado Desconectado

Mensajes: 4


Ver Perfil
Re: que version necesito?
« Respuesta #1 : Septiembre 19, 2012, 09:07:29 »

qUIEROO eL CS 1.6 ve33 dodee lo encuentrooo
En línea
Scorpion
Mientras Mas lees Mas Aprendes!
Administrator
Sr. Member
*****

Karma: 297
Desconectado Desconectado

Mensajes: 486


webmaster@entretieneteds.com
Ver Perfil WWW
Re: que version necesito?
« Respuesta #2 : Octubre 11, 2012, 09:26:41 »

En línea

Páginas: [1] Ir Arriba Imprimir 
« anterior próximo »
Ir a:  

Powered by SMF 1.1.20 | SMF © 2013, Simple Machines
Página creada en 0.086 segundos con 18 consultas.